Toyota Nation Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My 2007 Prius wouldn't start today. I have a driver on it occasionally and he had been parked on Aux for 1 1/2 hours, with the taxi radio (fairly new) car radio and scanner on in daylight. He drives it every weekend so knows how to start it.
After turning it completely off and leaving it a 1/2 hour, it started. The hybrid battery was showing a near full charge, just under the green.
Why would that be? Did the computer need to reset? If it is the 12 V battery, is that the one behind the rear seat? Can it be boosted with a battery pack?
I suggested he leave it in the On position with the heat turned up enough to start the car now and then, until we find out what the problem is. And keep an eye on the bars on the Hybrid battery. It's cold enough here to need heat anyway.
This is my first incident, and it has about 94,000 Km. or about 52,000 miles.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Just talked to the driver again, and he did hold the power on button for 2 Minutes (overkill?) and the engine light went out, and then it would start on next power on . And I see it is the battery in the front.
 

·
Registered
Joined
·
938 Posts
Sounds like the 12V battery voltage dropped down to low to allow it to start. Once you turn off all the loads for a little while the battery actually recovers a little bit. Its not really recomended to jumpstart these cars even though its from the 12 volt side. The 12 volt battery isnt really that old but you do have quite a few miles on it so I would say it probably just needs that 12V auxiliary battery to be changed. Yes, thats the one behind the rear seat.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top