Toyota Nation Forum banner

1 - 7 of 7 Posts

·
Registered
2016 Toyota Avalon Hybrid
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all, i have 2016 hybrid Avalon and my Qi charger is not working. the button to turn it on and off does not light up when i push it to ON. I can't find any videos online that show how to dissemble that section of the dash as i would like to try to see if it is something silly like disconnected cable to the button itself. the cigarette lighter type plug next to it works, the usb plug works. i checked the 2 fuses for the plugs and they are both good. i didn't find any other separate fuse that would be specifically for the Qi pad/charger.

any recommendations on how to diagnose this?
 

·
Registered
2016 Toyota Avalon Hybrid
Joined
·
3 Posts
Discussion Starter · #3 ·
i don't think so. that is why i would like to dissasemble to see if there is a issue with the cable to the ON/OFF button itself.
 

·
Registered
Joined
·
129 Posts
You can pull that panel around it pretty easily and get access to the wiring behind. Panel has only plastic clips, no screws, so you just have to pry it with something and carefully pull it. On the video attached you can see this guy removes this part . If you have to get behind the switch itself you can also pull that little panel with cigarette lighter socket, USB plug and that switch. This is just a flat piece of plastic that has some sort of clips around it. You can use some small 90 degrees pick to work your way around it and pull it out. Just don't pull too much on one side.
 

·
Registered
2016 Toyota Avalon Hybrid
Joined
·
3 Posts
Discussion Starter · #5 ·
thank you. I found this video it just did n't go down to the section of the chargers. i will try to pull the main panel and get to the bottom of it.
 

·
Premium Member
2014 Avalon Limited
Joined
·
394 Posts
Check the fuse labeled ECU ACC it`s a ( 5A) under the dash. This looks like the power circut for the QI Charger with the Tacomas. Could or should be same for Avalons.
 
1 - 7 of 7 Posts
Top