Toyota Nation Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Im trying to find out what to do my check engine light is on and my trackition control wont work is there any way to check the trackition control or are there any sensors i can check. I had it at diffened shops to get the computer checked but nobody can help me ...there telling me that it is the cold air intake on my car but i cant see that being the problem. can any body help???
 

·
There is no substitute.
Joined
·
8,027 Posts
What do you mean they won't help you? Didn't they read the car with a code reader?

Where are you located in Canada?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
they said that it be a probem with the oxygen sensor bank 1 ...... which i got replaced but still the same problem same error code
 

·
Platinum Shift Customs
Joined
·
556 Posts
Im thinking Quebec because your spelling and grammar suck :) no offence :) Did you try going to the dealership?
 

·
5M-GE
Joined
·
2,901 Posts
Intake air temp sensor in the proper place with that CAI? When they say that it's the CAI, that comes to mind. Not sure where it is on the '98 1MZ-FE, though.

AFM doing okay?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
it looks to be in proper place ... but i will check again,i had it at the dealer and they told me to change that but it dident solve anythink :(
 

·
5M-GE
Joined
·
2,901 Posts
If it's not so much of a hassle, put your stock intake back on. Reset the computer (this can be done through the scantool... with older cars you can leave the battery disconnected half an hour [yeah, it can be less, but just to be sure... you could even leave it overnight], can this be done with the Camry?). See if it reoccurs.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
hi,
guy i tryed these thinks but it still dident work ... anybody else can help ?
 

·
Tabarnak chu où?
Joined
·
94 Posts
Hatch said:
Im thinking Quebec because your spelling and grammar suck :) no offence :) Did you try going to the dealership?
I'm from Quebec and I have seen many English speaking members who have LOTS of trouble writting on this forum....so!!!!
 

·
Registered
Joined
·
764 Posts
Salsa03 said:
I'm from Quebec and I have seen many English speaking members who have LOTS of trouble writting on this forum....so!!!!
Same here, i agree with salsa
 
1 - 14 of 14 Posts
Top