Toyota Nation Forum banner
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
I got myself a 1976 RA29 Celica GT shipped to the UK from California, interior and paints completely shot but the body is good and the drivetrains known to be bulletproof. Gradually have been restoring it and have got to the engine, trying to start it this happened.

So I first took the cam cover off and adjusted all the valve gaps, gapped the spark plugs and then tried turning it over. Instantly came to life and started idling, and the cam chain sprayed a whole load of oil into the engine bay. I was so surprised it started up so perfectly after years of sitting around I did it again, the same result so I shut it off to put the cover on. I put the cam cover on and tried again, instead of starting it made a kinda click noise and wouldn't start, I tried again and this time it didn't make the click noise at all, was completely dead. The lights weren't working anymore so I figured the battery must have been on its last legs and starting it had drained it. While the battery was charging I checked in the cover, I thought maybe I'd left a socket in the head and it was jamming the engine but there was nothing there. I put the cover back on and the now fully charged battery back in, the lights came on. I went to start it, the click noise again and the lights went dead, tried to start again no noise and lights continued to not work.

It seems the lights only work if the battery has been disconnected from the car for a while, starting it then triggers something that cuts power to the lights needing the battery to be removed to reset. I don't really know where to go from this, obviously it's not a fault that is listed anywhere in troubleshooting section of manuals, but I cant even find examples of it online. Due to how repeatable it is it must be a specific failure (like a relay that's malfunctioning as apposed to a faulty earth or damaged wiring) so standard stuff like replacing the battery clamps seems a waste of time to me, am I wrong? If it has happened to anyone else I'd love to know what was causing it and how you fixed it, but if you've got an idea of what the issue could be I'd like to hear that too. Its because that it resets itself thats stopping me from just replacing the battery cables and working my way through the system
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.