Toyota Nation Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
I finally was able to jump my ECU. Before I used one paperclip and got no flashes. This time I used two and got flashing that never had any pauses. The flashing was just really fast so I knew that wasn't throwing a code but at the same time the code for "ok" isn't that either. Anything I did wrong? Anything I can do?
 

·
Registered
Joined
·
5,036 Posts
Jumper E1 and T1.... take a few inches of wire, strip each end and stuff the ends into those connectors...

a paperclip usually works, but chance there may be a coating making it difficult to make a good contact.

if the light is just constantly flashing you have no codes.

if the light (for instance... not a real code here..) flashes 2 times, pauses, 4 times, pauses longer 3 times pauses 1 time, pauses longer then repeats then you have codes 24 and 31...... (again, ficticious)
 

·
Rotary guy...
89 RX-7 Turbo
Joined
·
2,456 Posts
yeah, if the light just keeps flashing with even pauses then you have no codes.
 

·
The Return of the Red Coupe
2010 RAV4 V6
Joined
·
19,669 Posts
Funny I just did this today :lol: the Haynes manual states that if there are no codes, the CEL light will flash once every "few" seconds, well it flashes once every few milliseconds. :lol:

I got no codes so far but I'm still running rich! wtf! :yikes:
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #5 ·
I got no codes so far but I'm still running rich! wtf! :yikes:
Just what I was thinking Ren! I've tried everything I can think of. My car is still running rich but not to the point where it smokes black. It just bogs down a little when on the gas especially around 25-45mph. It has new cap, rotor, plugs, wires, and filters. New brake pads, cat is good or at least it doesn't smell like eggs. This baffles me.
 

·
The Return of the Red Coupe
2010 RAV4 V6
Joined
·
19,669 Posts
Oh mine smokes man... it stinks a little less now but still failed etest miserably. New plugs, new wires, new thermostat which fixed my high idle. Ordered a new O2 sensor, we'll see if that does something. :(

Mine smokes when it reaches like 3500rpm or higher, or if I stomp on it.
 

·
Slacker Extrordinaire.
1992 Corolla DLX 4D
Joined
·
173 Posts
funny...i have a good o2 sensor sitting in my garage lol
 

·
The Return of the Red Coupe
2010 RAV4 V6
Joined
·
19,669 Posts
Well, it finally gave me a code, code 21 for oxygen sensor... we'll see. :)
 
1 - 8 of 8 Posts
Top