Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi Everyone - I have 2019 XSE Hybrid with 19k miles and sat in the back for the 1st time and realized no air flowing thought the vents. I messed around with the controls and could not get them to work. Has anyone else experienced this ? I will bring this up at my 20k service but wanted to see if this is an anomaly or a know issue
 

·
Registered
Joined
·
114 Posts
I believe they only flow when it is set to upper body on the climate control not auto at least for heater not sure for ac.
 

·
Registered
2019 Avalon Hybrid
Joined
·
180 Posts
Were you sitting in the back seat... or checking from the front? I am not positive... but I thought I read that rear ventilation was only activated when someone is in the back. I am not positive if I was just hallucinating. ;)

/Jim
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Were you sitting in the back seat... or checking from the front? I am not positive... but I thought I read that rear ventilation was only activated when someone is in the back. I am not positive if I was just hallucinating. ;)

/Jim
Thanks for the help it looks like it is only active w rear occupants.
 

·
Registered
Joined
·
1 Posts
Hi Everyone - I have 2019 XSE Hybrid with 19k miles and sat in the back for the 1st time and realized no air flowing thought the vents. I messed around with the controls and could not get them to work. Has anyone else experienced this ? I will bring this up at my 20k service but wanted to see if this is an anomaly or a know issue
It's a setting called S-Flow which organizes how air flows in the car depending how many people are in it. Find it in menu, climate, options (3 people and wavy lines) mine never worked right and never sent air flow to the back seat even if people were back there. It at section 5-2 of the manual.
 
1 - 6 of 6 Posts
Top