Toyota Nation Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
Hey all. I could really use a little help if any of you have any experience with adding a remote start to a Taco.

Ok, so I installed the new Viper 7900 this weekend and I was wondering how the rest of you have bypassed the transponder. I'm using a Peripheral PKT2 simply because you don't need to hide a key in the truck. However, if I remote start the truck, the freaking security light on the dash flashes until I take the key out and restart it manually.

I've connected the green wire on the PKT2 to the Violet/White behind the light and it still doesn't work. It works if I don't open the door to get in the truck. So, if I get out of the truck, arm the alarm, remote start it, disarm the alarm, open the door, put the key in the ign., and step on the brake to deactive the remote start, THE FREAKING SECURITY LIGHT (UNDER THE RADIO) KEEPS FLASHING. If I do all the things above, except open the door after disarming the alarm, the light stops flaching once I put the key in the ignition.

Has anyone had any experience with this? Please HELP???!!!

Thanks
7Ac0mA
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
So it keeps flashing while you're driving with the key in the ignition? Does everything else work properly except for the OEM flashing light?
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #3 ·
Yup, exactly. Everything works perfectly except the security light keeps flashing while I'm driving with the key in the ign. Only if I open the door after disarming the Viper alarm/remote start. If I sit in the truck with the door closed and never open the door, the OEM security light stops flashing as soon as I put the key in the ignition.
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
What happens if you remote start the truck while the alarm is not armed, open the door, get in and put the key in the igniton, press the brake and drive. Does it still keep flashing?
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #6 ·
The light stops flashing as soon as I put the key in the ignition. It seems like the most likely scenario of arming the alarm, remote starting, disarming and entering the truck to drive off, is the only way it will not stop flashing....freaking thing.
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
So are you remotely starting the truck while you're IN the truck?
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
If you open the door, and put the key in the ignition then the light should stop flashing. If it continues to flash then something must be wired wrong or something. Is there a local car electronics store that you could consult?
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #9 ·
yeah, I am in the truck while I'm remote starting it and if I don't remote start it, everything works fine. I appreciate your advice about taking it to a local shop, but in reality, I probably know about the same if not more about stuff like this, than most installers. I used to be an installer and I was a product specialist for Alpine for 6 years. I was just hoping someone had similar experience with this.
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
Now how often do you need to remotely start the engine if you're inside the truck? :lol:

The trucks computer probably doesn't start "looking" for the key to be inserted into the ignition until after a door has been opened. If the door never gets opened then the truck thinks that nobody is inside the truck, and therefore theres nobody to insert a key, so it just lets the light keep flashing.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #11 ·
:lol: No, no you must be misunderstanding me. The only time the light stops flashing is if I'm in the truck and I don't open the doors then I put the key in the ign. Otherwise, if I get out of my truck, arm the Viper alarm, remote start the truck (from outside the truck), disarm the Viper alarm, open the door, put the key in the ignition, and step on the brake, the light never stops flashing. It's pretty much the only way I would remote start my truck. I think you can see how that can get annoying.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #12 ·
I'm assuming your CompuStar security sys. has a remote start. What Transponder/Immobilizer bypass did you or your installer install? Did you have to give up one of your spare keys?
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
I cut the teeth part off of the key and only installed the part with the chip inside the transponder. If a thief did happen to find the transponder then he wouldn't be able to use the key to start the igntion. I doubt the thief would have time to find the transponder anyway. The lights & siren would be sounding off, because he would be in the cab, plus the 2-way pager would alert me, and the thief would soon be staring down the barrel of PB's .50 cal. ;)

I doubt the thief would ever get that far though. All the theives in my area would flee at the first sound of the siren.
 
1 - 13 of 13 Posts
Top