Toyota Nation Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello everyone. Im new to the toyota forums but need your help. First let me tell you that i have a 97 v6 automatic camry. Last week my shift cable broke off at the transmission. I bought a newone and began the replacement process. I have everything ready to be removed and replaced except for where the cable is held in place on the engine. There is a metal backet that the cable slides into/onto to keep it in place. The bracket along with the metal collar on the cable are rusted. Is it supposed to simply slide forward and off of the bracket? or is it actually connected somehow? I cant see the underside so i dont know. Please let me know what you have done or what your repair manual says. It would help me soo much to get this thing replaced.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
LynchburgCSI, thank you very much for the repair manuals. They helped me with many other things i needed to know. However, i didnt get the exact answer i needed from the manual. It looks like the plate that hold the cable in the engine compartment just has a slot in it. It seems like the cable just slides right into it. Mine wont budge at all. It is extremely rusted and may be the problem. I will soak it in some pb blaster and try tomorrow. In the meantime, does anyone know for sure is the cable is simply just slide into place or if there is a special way to remove it?
 

·
Registered
1997 camry
Joined
·
52 Posts
Had the same issue mines posted on "engine slipping after engine swap" gen 4,
However I have a 4 cyl automatic. Can you send me any manual or info you found re: replacement
Of this part?
 
1 - 4 of 4 Posts
Top