Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I had new tires balanced and aligned in summer 2018. The tire tech took quite some time using a torch to adjust the alignment as the tire rods are so rust. Finally got it all green passing. Fast forward to now. I had them check the alignment again, the front driver is a bit off. Any chance rusted tie rods can cause misalignment? What other parts should I be checking for. Currently has 211k miles. Sienna CE 2009.
 

·
Registered
Joined
·
916 Posts
It's more likely that a brand-new tie rod would drift (if the stopper nut hadn't been tightened enough to keep it from turning).

Assuming this is toe-in, how much difference between 2018 and now? Are you experiencing steering problems, or abnormal tire wear?

If it's a tiny difference, the shop may have calibrated their equipment since 2018, or misread either the 2018 measurement or the current one. Other than that, changes come from pot-holes, or any kind of wear or shifting from steering rack to wheel -- rack, tie rod ends, wheel bearings, lower control arm, possibly though not very likely with toe, the strut top bearing.
 

·
Registered
Joined
·
72 Posts
It's more likely that a brand-new tie rod would drift (if the stopper nut hadn't been tightened enough to keep it from turning).

Assuming this is toe-in, how much difference between 2018 and now? Are you experiencing steering problems, or abnormal tire wear?

If it's a tiny difference, the shop may have calibrated their equipment since 2018, or misread either the 2018 measurement or the current one. Other than that, changes come from pot-holes, or any kind of wear or shifting from steering rack to wheel -- rack, tie rod ends, wheel bearings, lower control arm, possibly though not very likely with toe, the strut top bearing.
This. If it's in spec don't worry about it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
The alignment is a bit off on the driver side. It does experience wheel vibration at 70 - 80 mph speed. Low speed no feeling. The tie rods have never been changed. Original from 2009 on the car.
 
1 - 6 of 6 Posts
Top