Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
2007 Tacoma PreRunner SR5, Access Cab, V6
Joined
·
3 Posts
Discussion Starter #1
New member, with a recently purchased 2nd gen (2007) Taco. LOVE THE TRUCK! The shifter light isn't working so I replaced the bulb. Every other dash or exterior light works, but this one still doesn't. Any of you Taco pros out there have any tips or info on tracing this harness back to a connector or any other idea on what could be the ish? TIA!
 

·
Registered
2004 Toyota Camry, 2017 Toyota Camry, and many many more lol
Joined
·
284 Posts
New member, with a recently purchased 2nd gen (2007) Taco. LOVE THE TRUCK! The shifter light isn't working so I replaced the bulb. Every other dash or exterior light works, but this one still doesn't. Any of you Taco pros out there have any tips or info on tracing this harness back to a connector or any other idea on what could be the ish? TIA!
Usually it ends up being the bulb. But if you already replaced it then must be a problem with the harness or fuse or something I have never had an issue with one not being the bulb so I really don’t know. We don’t see a whole lot of those trucks at the dealership anymore.
 

·
Registered
2007 Tacoma PreRunner SR5, Access Cab, V6
Joined
·
3 Posts
Discussion Starter #3
I just fixed it. The issue was the hidden plug underneath the shifter housing. It was unplugged. Thanks for responding! #lovemytaco

Usually it ends up being the bulb. But if you already replaced it then must be a problem with the harness or fuse or something I have never had an issue with one not being the bulb so I really don’t know. We don’t see a whole lot of those trucks at the dealership anymore.
 
1 - 3 of 3 Posts
Top