Toyota Nation Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 2009 Camry LE with ~65k miles on it and I've had it for a month. I notice that every time I start the car when the engine is cold and accelerate for the first time, there's this little clicking noise. It's very subtle and in the beginning, I hardly noticed it- but now I notice it and I'm freaking out a little.

It only happens on a cold start and it happens once for the entire trip...just when I'm increasing speed that first time.

Anybody else experience this? And if so, do you know what it might be?

Thanks!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Hello. Fairly common. What is your oil brand, weight, and filter? And how often are the oil changes?
The only thing I know is that the car had regular oil changes done at the dealership and that they were conventional oil changes (that's all I see on the report Toyota gives online).

I just had the oil changed last week and it was a Valvoline synthetic blend.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
How long are you going per oil change? Do you know if your consuming oil? Are you checking during the oil change interval?
I get my oil changed every 3k miles. Since I just bought this one, I've only had it changed once, but I had it changed like 200 miles before the sticker said it was due. I don't believe I'm consuming oil. I do a fluid check once a week and everything appears to be normal.
 

·
Registered
Joined
·
3,156 Posts
OK..So you just bought it, have no prior history of how often the oil was changed. THIS is the reason I was asking, sometimes when the oil gets low or there is consumption it can tick. Keep the link for future reference until you know for sure whats going on. My experience with the ticking noise has been a sticky vvt-i actuator. Symptoms are a startup tick that doesnt go away until the oil warms up. Usually cured by a cleaner that removes any sludge/varnish buildup like Kreen. Its a possibility, who knows what the prior owner did, most likely nothing, nobody spends extra money on a car they intend to trade. It should go away with a mild cleaning and your short intervals.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
OK..So you just bought it, have no prior history of how often the oil was changed. THIS is the reason I was asking, sometimes when the oil gets low or there is consumption it can tick. Keep the link for future reference until you know for sure whats going on. My experience with the ticking noise has been a sticky vvt-i actuator. Symptoms are a startup tick that doesnt go away until the oil warms up. Usually cured by a cleaner that removes any sludge/varnish buildup like Kreen. Its a possibility, who knows what the prior owner did, most likely nothing, nobody spends extra money on a car they intend to trade. It should go away with a mild cleaning and your short intervals.
I'm not familiar with Kreen. Is it just something you pour in the gas tank? Where can I get it?
 

·
Registered
Joined
·
3,156 Posts
I have tried all kinds of cleaners over the years, Kreen works well for this purpose. You put it in the gas and oil the last 500-1k of the oil change interval, then go have your oil changed. I like that better than fast flushes, which are harsh and don't allow time for the product to work. Its seriously bad smelling stuff, not sold retail. Can only be purchased online HERE For $20 its something reasonably cheap to try before heading to the dealer.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top