Toyota Nation Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a very perplexing & frustrating problem with my 1993 SR5 V6 pickup. For about 6 months now the truck will suddenly & randomly not start. It has happened about 4 times, each time several weeks to a couple of months apart. I turn the ignition & NOTHING happens. Then, some time later, maybe an hour or whenever, it will start again & have no problem starting for weeks. No sputtering, no having to crank it a few times, it will start perfectly. Then, suddenly, it happens again.

When it won't start there seems to be nothing I can do (except pop-starting, which does work) to get it going except to wait. Jumping has no effect. Pumping the clutch or jiggling the ignition have no effect. The lights, dash, other battery-related things are fine. It has done this both cold & when I have been running it.

Any suggestions? MEchanics have some thoughts but the 2 times I have taken it in, it has started for them just fine & so they can't find where in the system there is a problem. Check-over of battery terminals & cables are clear. ????????????????????
 

·
Registered
Joined
·
15 Posts
I would get a used starter at local junk yard,install it.Save the starter you remove.This is why i say junk yard there will be no core charge.If the problem goes away.you can have your starter rebuilt.if the problem does not go away you have a good spare starter to stash under the seat.then go from there and change one thing at a time.Its hard to be sure when the problem haunts.SO YOU HAVE TO USE OLD SCHOOL ELIMANATION.
 

·
NY born, Texas raised
Joined
·
705 Posts
I have a 86 4runner that has been doing the same thing for a year now. Have tried many things including new starter, battery cables, relay, distributor, rotor, etc........ It will come and go as you stated. Thought it was ground related since the problem went away for quite a while after changing the battery cables, but now its back. Let me know if you figure yours out.
 

·
Registered
Joined
·
15 Posts
I have a 94 pick-up with a V6 and automatic.

My starter will do nothing when I turn the key but only when it's (overnight) cold. It just started doing this about a month ago. So far it will start after 6 - 10 turns of the key and if I shut it off, it starts right away again.
A warm engine starts like it's new.

Any suggestions?
 

·
Registered
Joined
·
15 Posts
I went to the stealer here in Toronto. They wanted $20 each for each of the contacts and he STRONGLY recommended replacing the plunger at the same time.
$80 for the parts.

To plunge or not to plunge?
 

·
NY born, Texas raised
Joined
·
705 Posts
A new starter is about that or less at NAPA part store. Didn't fix my problem though. Good luck.
 
1 - 8 of 8 Posts
Top