Toyota Nation Forum banner

1 - 11 of 11 Posts

·
Banned
Joined
·
13 Posts
Discussion Starter #1
I have bench tested the starter on my 97 Camry and it engages and spins.

But when I put it back in the car it engages but doesn't spin I turn the crank pulley by hand and turns freely. Battery is showing 12.8v and is a new battery so not a battery issue. I have freely cranked it over by hand and engine is not seized what could be causing this and any other tests I could try or something I could check on the starter many thanks in advance.
 

·
Registered
1995 T100 2WD
Joined
·
2,735 Posts
I have bench tested the starter on my 97 Camry and it engages and spins.

But when I put it back in the car it engages but doesn't spin I turn the crank pulley by hand and turns freely. Battery is showing 12.8v and is a new battery so not a battery issue. I have freely cranked it over by hand and engine is not seized what could be causing this and any other tests I could try or something I could check on the starter many thanks in advance.
Did the drive gear (the bendix) move out when you bench tested it or did the motor just spin?
A/T or M/T?
Sure sounds like a bad starter solenoid.
 

·
Banned
Joined
·
13 Posts
Discussion Starter #3
Did the drive gear (the bendix) move out when you bench tested it or did the motor just spin?
A/T or M/T?
Sure sounds like a bad starter solenoid.
Its a automatic. gear extends fully got the starter to spin good but won't crank engine removed all 4 spark plugs to make it crank easier but still just one solid click no spin
 

·
Registered
1995 T100 2WD
Joined
·
2,735 Posts
Can you hear the drive gear it hit the teeth of the flex-plate? If the bendix drive gear is interfered with and it won't engage the ring gear the starter will still spin and the bendix gear will free-wheel. What starter this journey?
Your on the right track!
 

·
'93 LE Wagon V6 '94 LE I4
'93 V6 wagon, '94 I4
Joined
·
853 Posts
Did the drive gear (the bendix) move out when you bench tested it or did the motor just spin?
A/T or M/T?
Sure sounds like a bad starter solenoid.
Agreed. I wonder if the starter is bench-tested in the same orientation as when on the engine would the solenoid function correctly. It might be worth a shot to open up the solenoid and check the contacts and plunger.
 

·
Registered
1995 Camry LE Wagon
Joined
·
4,494 Posts
Spinning a starter with no load is not the best test. I'm wondering if the cable to the starter is faulty/corroded producing high resistance so there is not enough volts to do any work under load?
 

·
Banned
Joined
·
13 Posts
Discussion Starter #7
ill try opening up the soleniod and checking it and will try other method and get back with results
 

·
Banned
Joined
·
13 Posts
Discussion Starter #11
Solved the problem positive cable from the battery to starter was messed up trued a new cable and away it went thanks to everyone for your advice I really appreciate you taking the time to answer my question have a great day
 
1 - 11 of 11 Posts
Top