Toyota Nation Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
My 92 Camry 5sfe has a steering wheel vibration at a stop when in drive. I replaced the dogbone mount and the front motor mount, yet it still vibrates. I think I read a post by someone that said in 94 they switched to different mount insulations on the Camry. Any thoughts on this issue?
 

·
Registered
Joined
·
23 Posts
Sorry I can't be of any help, but this just started happening to me today, same exact thing, but it only does it about half the time I stop. I have a 93 if that matters, anyone have any ideas at all?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
You know I wouldn't be surprised if it was different mount insulators that isolate you from the engine vibrations.
 

·
Still confused...
95 camry coupe v6
Joined
·
2,304 Posts
there is also a rear-motor mount and a transmission mount.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
So, if I have replaced the front motor mount and the dogbone mount, how many other mounts should I replace? Toyota told me that all my transmission mounts look good. How many are on the rear? I think Toyota ought to hire the owners that drive them like you man. You know a lot!
 

·
Still confused...
95 camry coupe v6
Joined
·
2,304 Posts
i think there is just one motor mount on the rear. download the camry repair manual at the top of the forum, i'm sure it'll have all the mount info there in high detail.

and thanks :)
 

·
Still confused...
95 camry coupe v6
Joined
·
2,304 Posts
yes, the front mount at time of purchase since it was messed up pretty bad. got the dealer to replace it free of charge since they weren't "aware" of the problem. :disappoin
 

·
Lex Zues!
95 Camry
Joined
·
4,900 Posts
Well if your mount are fine... then its normal. toyota techs said its normal around 100k... just the way the engine is.
 
1 - 10 of 10 Posts
Top