Toyota Nation Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter #1
hey guys, i have quite of an emergency here. What could be the problem? When the car is trying to start moving (from stop) and i'm in first gear (my car is manual) and when the clutch is engaged, there is so much shaking coming from the engine compartment that it shakes the whole car. I'm guessin it's one of the mounts but i have no clue which one. Has anybody had this kind of problem before? my car is a 2000 camry with 5sfe and manual tranny.
 

·
getn groceries in style
Joined
·
1,095 Posts
does it happen throughout all gears? or just first? any wierd noises or smells? is the exhaust smokey/white/blue?

jon
 

·
Registered
Joined
·
290 Posts
Discussion Starter #3
no, none of those smells or smokes. The car just shakes on first gear just after the clutch is engaged and when i almost have my foot completely off the clutch pedal.
 

·
96 3MZ M/T
Camry
Joined
·
2,879 Posts
clutch is releasing quicker than you expect?
 

·
Know God. Work Hard.
4Runner
Joined
·
2,194 Posts
Have you tried giving it a little more gas while your shifting?
 
2005 Tacoma X-Runner
Joined
·
9,188 Posts
Sounds like a bad misfire. Maybe one of the sparkplug wires has disconnected from the plug or coil pack.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #9
Gridlyne said:
Have you tried giving it a little more gas while your shifting?
well it's not during shifting because it's on first gear. When the car is about to start moving from 1st gear, the whole engine shakes like mad crazy. But 2nd, 3rd, 4th, and 5th gears are perfectly fine.
 

·
96 3MZ M/T
Camry
Joined
·
2,879 Posts
well you can look at your mounts it probaly the front and side mount. if you feel it in reverse then also you back mount. also check your tranny mount. if you need anymore info with mounts search the site.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #11
chronoti said:
well you can look at your mounts it probaly the front and side mount. if you feel it in reverse then also you back mount. also check your tranny mount. if you need anymore info with mounts search the site.
yea, the car definitely shakes on reverse also. How many mounts do i have in my car? again my car is a 2000 camry with 5sfe and manual tranny.
 

·
Grenaded piston
Joined
·
6,523 Posts
tightcamry129 said:
yea, the car definitely shakes on reverse also. How many mounts do i have in my car? again my car is a 2000 camry with 5sfe and manual tranny.
4 mounts.

Front engine mount, rear engine mount, dogbone mount (on the left side of the motor), and tranny mount (on the bottom of the tranny).
 

·
Registered
Joined
·
290 Posts
Discussion Starter #13
88 LE said:
4 mounts.

Front engine mount, rear engine mount, dogbone mount (on the left side of the motor), and tranny mount (on the bottom of the tranny).
how can i check and see what kind of shape the mounts are? it's just rubber right? so if it's all cracked and split, i know i should change 'em?
 

·
Grenaded piston
Joined
·
6,523 Posts
tightcamry129 said:
how can i check and see what kind of shape the mounts are? it's just rubber right?
The dogbone mount is easy to check. You'll know if its cracked just by looking at it.

Front and rear mount is a little harder to check. Lift up the boot around the top of the mount and have a look.

You can also check the front and rear mounts with the engine running, foot on brake, and shift into reverse & drive. The engine will move, but you don't want excessive movement.

The tranny mount hardly ever goes bad, but check it anyways. It bolts to the bottom of the tranny and subframe (mount is in between tranny and subframe).

Yes, the mounts are rubber.

so if it's all cracked and split, i know i should change 'em?
Yup.

so particularly to my problem, which mounts should i pay closer attention to?
Front engine mount, rear engine mount, and dogbone mount. But while your at it, you might as well check the tranny mount too.
 

·
Registered
Joined
·
324 Posts
Re: mine does this sometimes too!

pgmomni said:
just in 1st when starting car from a stand still.

i have no idea when my clutch was changed last.

felt like a contaminated clutch disk to me,
like my rear crankshaft oil seal is leaking oil into the clutch
housing.

but i just hit the gas and pop the clutch and it stops!

pete
I have a tough time driving mine 1st thing in the morning, the lack of off-idle power and the fact that it fast idles at 2K RPM makes it difficult to drive...

The 4cyls are underpowered, especially with the AC on and/or a full load of people, which can make them difficult to drive in the 5spd version. I struggle more with my Camry than any other manual vehicle I've ever driven :)

DJ
 

·
Registered
Joined
·
1,168 Posts
^^Sounds like me, I have to slip the clutch up near 2k with people on board and the A/C running and I don't like to do that... normally I only bring it up to 1200-1500 to take off. I get some bucking, and then it surges a little as you go through the gears (you can feel it hesitste a tad). Time for seafoam, methinks... So I'd have to agree with your assessment about lacking torque... it feels like a dog, I feel REAL bad for you automatic guys!

It's a little surprising, my gen2 never did this... those little 3SFE's are solid, solid engines

Steve

Steve
 
1 - 20 of 33 Posts
Top