Toyota Nation Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
The Toyota is a 05 HL with the 4 banger engine. It seems my TPS light is coming on more then it should. I have checked and inflated the tires to 35 psi reset the light and it stays off sometimes a week or two. Other times it will light a couple of times a day I reset and go for maybe 15 miles with no light shut it off restart and the light is back.
Anyone else have this problem?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
not that system

Check to make sure the spare tire is at the correct PSI, that will set off the TPMS light as well.
The Highlander uses a sensor on the wheels to calulate rpm. The system you are talking about uses a pressure transmitter in each wheel,That system can be installed aftermarket. The system the Highlanders use is a lot more complex and the spare tire is not in the system till it gets installed.
 

·
2005 HL Ltd. 4WD V6
Joined
·
535 Posts
reset

Make sure you're resetting the monitor the correct way. It's not enough to press the button until the light goes off. You must hold it in until the warning light flashes THREE times. Then, it's set. Of course, you should equalize the air pressure on all 4 wheels before you do this. Remember to set all 4 to the SAME psi. That way the computer has a proper baseline to go by.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
thanks

Make sure you're resetting the monitor the correct way. It's not enough to press the button until the light goes off. You must hold it in until the warning light flashes THREE times. Then, it's set. Of course, you should equalize the air pressure on all 4 wheels before you do this. Remember to set all 4 to the SAME psi. That way the computer has a proper baseline to go by.
Thank you I did not know that. I just pushed the button till light went off, I will next time it lights hold it till it flashes 3 times.( that is some good info)
 

·
Registered
Joined
·
8 Posts
I have the same problem I even took it to the dealer they reset it, and when i was driving home maybe 5 minutes in to it. The light came on again. I'm getting frustrated!!
 

·
Registered
Joined
·
1 Posts
Tire Pressure Light

I have same problem with my 2004 Highlander! No matter how many times I check the tire pressure and reset the monitor, the light continues to go off. My mechanic thinks the sensor is bad and says I am not the first person to complain of this issue.
 

·
2005 HL Ltd. 4WD V6
Joined
·
535 Posts
light

Did you guys hold the button in until the light goes out, then it flashes 3 times? As I said before, it is NOT enough to merely push button in until the light goes out. That will not tell the computer to recalibrate. Gotta hold the button in longer. Also as I said before, make sure all 4 tires are at SAME pressure before doing this procedure.
 

·
Registered
Joined
·
54 Posts
Did you guys hold the button in until the light goes out, then it flashes 3 times? As I said before, it is NOT enough to merely push button in until the light goes out. That will not tell the computer to recalibrate. Gotta hold the button in longer. Also as I said before, make sure all 4 tires are at SAME pressure before doing this procedure.

Where and how do you reset Tire pressure light. Please advise...

Hector
 

·
Registered
Joined
·
54 Posts
Jzack,

I pressed the tire reset button..but and waited for the 3 flashes..but the flashes did not happen...what should i do next...the lights if off at the moment...
 

·
Registered
Joined
·
4 Posts
There is something else you have to do to reset the light that is not in owner's manual. First you have to stopped, it won't reset if your moving. Second, if you just try to press the button the light will go out but not blink three times. You have turn your ignition on and off and on again then push the button for it to blink three times. That is the part that is not in the owner's manual and the trick to it. I have a late model 06 Sport built in June and its not in the manual. Try it first before having your monitoring system checked or ask a knowledgeable or honest Service Manager... I did.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #14
more good info

Yes you are right I tried pushing the button for about a little over a min waiting for the three flashes but nothing flashed it just went off. I will try the turn on and off and on again next time light goes on.
 

·
Registered
2004 Toyota Highland
Joined
·
11 Posts
Tire sensor for a 2004 Highlander

The way to do it..is press until its off then.....press again and let it flash 3 times....
Can you please post the entire procedure to reset the tire sensor and to reset the tire light? I am trying to figure out what you are explaining but I am unable to follow.

Thanks,
Moncho
 
1 - 18 of 18 Posts
Top