Toyota Nation Forum banner

1 - 15 of 15 Posts

·
Toyotanation
Joined
·
6,972 Posts
Discussion Starter #1
O.K. so I have had these tires and wheels on for about 2 mo. I didn't want to bother with the TMPS sensors, which I left in the stock tire and rims.
Any ways? My question is does the ECU figure it out after a while and shut that stupid light off?

My light came on a few time after I took off the sensors but since then they have never came back on?

I know I have seen a DIY on how to disable them. But it appears that it isn't necessary?
Anyone have a similar experience?
I'm not complaining? Just curious?
 

·
Toyotanation
Joined
·
6,972 Posts
Discussion Starter #3
When I first changed rims it came on for a while and went off and a few days later it came on again and went off. Then about a week later I noticed it on again but it went of? I haven't seen it since?
 

·
Registered
06 Tacoma Access SR5
Joined
·
462 Posts
Changed out my tires & wheels 3 days ago and the TPMS light just came on this morning.
Glad I wasn't driving arround on a flat for the past 3 days!!
Will do the disable TPMS mod this weekend.
 

·
Toyotanation
Joined
·
6,972 Posts
Discussion Starter #5
SR5-2006 said:
Changed out my tires & wheels 3 days ago and the TPMS light just came on this morning.
Glad I wasn't driving arround on a flat for the past 3 days!!
Will do the disable TPMS mod this weekend.
I never did the Mod mine just went off by itself?
 

·
Registered
Joined
·
146 Posts
My light tends to come on when I'm about 50 miles away from home. I think it takes that long for the TPMS system to queery the sensors. Park at home overnight, then start the truck....no more light. When I lived in CO I kept my stock wheels/tires with the TPMS sensors in the basement. Now that I'm in FL they live on the back patio. As long as I don't put on more than 45-50 miles per start-up, the truck doesn't seem to notice, and the light doesn't flash.

I'm betting you have your stock wheels and tires at home....no?

I plan on eventually doing the TPMS mod to kill the light forever...I've just been busy moving and haven't gotten around to it yet.
 

·
Toyotanation
Joined
·
6,972 Posts
Discussion Starter #8 (Edited)
R1100S said:
My light tends to come on when I'm about 50 miles away from home. I think it takes that long for the TPMS system to queery the sensors. Park at home overnight, then start the truck....no more light. When I lived in CO I kept my stock wheels/tires with the TPMS sensors in the basement. Now that I'm in FL they live on the back patio. As long as I don't put on more than 45-50 miles per start-up, the truck doesn't seem to notice, and the light doesn't flash.

I'm betting you have your stock wheels and tires at home....no?

I plan on eventually doing the TPMS mod to kill the light forever...I've just been busy moving and haven't gotten around to it yet.
You are correct! They are in the Garage. I guess I'll have to test out your theory? I rarely go out over 50 mile. Mostly short runs.
I was hoping to try the MOD that "Lotust" posted about just pulling the 1 green wire? But i need to wait until my light comes on?:dunno:
 

·
I hate mud!
05' Tacoma Dbl. Cab
Joined
·
221 Posts
I just carry 4 of the stock rims with me in the back. That way the TPMS light will never blink EVAR! Regardless of how many miles and what kind of aftermarket rims. Take that Toyota Engineers! :D

I just circumvented your "Big Brother Policy" on my truck.
 

·
I hate mud!
05' Tacoma Dbl. Cab
Joined
·
221 Posts
On the serious note. Here is the link to the TPMS mod.

TPMS mod

My truck didn't come with this nuisance since it's an 05'. Now how do I disable the "black box" data recorder that is built into the ABS ECU.
 

·
Registered
Joined
·
293 Posts
i kept mine and had them installed on my new wheels that way i dont have to worry.
 

·
Surfing TN via iPhone
05 Tacoma DC 4x4 TRD
Joined
·
10,653 Posts
toku58 said:
You are correct! They are in the Garage. I guess I'll have to test out your theory? I rarely go out over 50 mile. Mostly short runs.
I was hoping to try the MOD that PB posted about just pulling the 1 green wire? But i need to wait until my light comes on?:dunno:
I don't remember that mod. :confused: I've never messed with the TPMS.
 
1 - 15 of 15 Posts
Top