Toyota Nation Forum banner

1 - 20 of 53 Posts

·
Premium Member
Joined
·
2,973 Posts
Discussion Starter #1
I'm gone from the forums a while and come back to find them completely FUBAR. Is it just me, or have those guys at VerticalScope gone insane? I hope the Mods keep this thread in Off Topic instead of moving it elsewhere, because it would be great if just the regulars in this forum could talk about this ridiculous swap.

I went to use the smileys, and that only added to the FUBAR. Any insight into why they decided to make this change for the worse?
 

·
Registered
Joined
·
808 Posts
Yeah, it happened about 9 or 10 days ago, and caught a lot of people off guard. Some stuff still works, while other stuff just plain sucks. The excuse I heard for the change was to make it update able in the future as the old version was limited out. That and the "powers that be" wanted to make it phone friendly. IDK, it's going to take some time to get used to the new look, and how shit works again. Oh, and keep an eye on your home e-mail account, as you might end up getting a bunch of BS e-mails from the site. I know I am, and I've already talked to someone about, but it hasn't helped.
 

·
Premium Member
Joined
·
34,420 Posts
So... what is the issue...? Exactly what is "wrong"? What is it that you... want?

Things change, it can NOT be helped. At least not without A LOT of money.
Yes, but as Corolla clone pointed out above, one may or may not like the look and function of the new platform, but the real problem was/is the fact that VerticalScope caught everyone off-guard. Also, there were/are so many bugs with this changeover that it is apparent they didn't do anywhere near enough debugging and non-live testing. It especially speaks volumes that VerticalScope rarely ever told volunteer staff members when changes were being made to the forums, and with this changeover the volunteer staff had just a few days notice with no input regarding the change. VerticalScope's failure has always been that they virtually never consulted volunteer staff members regarding any changes to the forums, which anyone would agree would be the smartest, most effective thing to do considering volunteer staff members are "in the trenches" everyday and know what works and what doesn't.

My own opinion about this changeover on the positive side is the forums run much faster than before, including post editing. The down side is everything else including the limited viewing options. Again, the greatest problem with this changeover was with how it was conducted by VerticalScope and not so much the final GUI product.
 

·
Premium Member
Joined
·
13,956 Posts
I still can't get any pics to load properly in Tapatalk, with the new skin it's almost more convenient to just load the forums in Chrome on my phone...
I gave up on TapaTalk with this latest update. Not only were pics not displaying correctly, it also was highlighting high-level forums having a new unread post but drilling down into the subforum it didn’t have any highlighting (when there really were unread posts). And it no longer opens the specific thread in web view. And search is messed up too.

Now that the forum is mobile friendly, I just switched completely.
 

·
Premium Member
Joined
·
13,956 Posts
I meant it’s messed up in TapaTalk. But as far as the search not working on the new platform, they knew it wouldn’t work a month prior to implementation because it was a complaint on the other forum after it was migrated in early July. It should have been fixed in the software before moving a much larger forum. Makes me wonder if there was a major problem with the old software that forced them to upgrade in a hurry. Maybe there was another data breach and they’ll tell us later? Who knows. They’re pretty much keeping everything secret.
 

·
Registered
Joined
·
4,094 Posts
Dude, my thread starter says it all. Looking at the replies it seems I'm not alone with not liking these changes.
If you don't say what is wrong then it won't be fixed. We know what is wrong for others but what is wrong with yours?

I've had barely any issues but that may well be because I never got in-depth in the Classic Toyota Nation account settings because I found that accessing and setting them up was too confusing and hidden for me. I made my signature, I know how to post, I know/knew how to add links, I know how to add pictures via Imgur and the new built-in picture interface.

I don't use Toyota Nation on mobile (except this post and few exceptions). I go to Toyota Nation exclusively on a computer.

For email alerts, I just have all emails go into a folder I never look at. I prefer to just refresh Toyota Nation on a browser instead for alerts and new topics.
 

·
Registered
Joined
·
4,880 Posts
In a related story, all change sucks - except for that which you find on the ground...
 

·
Registered
Joined
·
808 Posts
If you don't say what is wrong then it won't be fixed. We know what is wrong for others but what is wrong with yours?

I've had barely any issues but that may well be because I never got in-depth in the Classic Toyota Nation account settings because I found that accessing and setting them up was too confusing and hidden for me. I made my signature, I know how to post, I know/knew how to add links, I know how to add pictures via Imgur and the new built-in picture interface.
I tried that, still no help.
I never really had any trouble with the TN Classic, but then I didn't do a whole lot on here other than read messages, post an answer, or post some pics from Imgur.
Now I still do all but the picture posting, as I haven't played with it a lot yet. Maybe after the snow starts falling again I'll do something. Who knows, maybe by then the "powers that be" will have fixed some of it.

And Trail Dust and a couple of moderators weren't included in the list of 20 or so that were known key people on this site. That's a big problem, when the "powers that be" don't recognize your work. Especially volunteer "employees". 😲 🤦‍♀️
 

·
Premium Member
Joined
·
13,956 Posts
So like, is paid membership like we had with those goldish usernames gone and not a thing anymore? or what. I had that on the my.is forum too, and it was supposed to have perks and rewards and stuff
That’s what the “Premium Member” is which you can see by clicking on your username. On mine, it displays it after my username. How the heck did you change it to Mr Roo? I don’t see anywhere that can be changed.
 
1 - 20 of 53 Posts
About this Discussion
52 Replies
13 Participants
TrailDust
Toyota Nation Forum
ToyotaNation Forum is a community dedicated to all Toyota models. Come discuss the Camry, Tacoma, Highlander, 4Runner, Rav4 and more!
Full Forum Listing
Top