Toyota Nation Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1 (Edited)
i was stuck in the snow and was revving my 91 celica gt it made a noise and now i can see my axles moving but the wheels do not move o_O if it was the auto tranny then the axles would not move right? can someone tell me if this is the tranny or if its not what it is?

Thx in advance,
James

oh edited to mention its the 5sfe and let you know the passenger side axle is new. it also makes a grinding noise like a beginner on a clutch when u put it in park.
 

·
Occupation : Foole
Joined
·
459 Posts
Demonicpresence said:
i was stuck in the snow and was revving my 91 celica gt it made a noise and now i can see my axles moving but the wheels do not move o_O if it was the auto tranny then the axles would not move right? can someone tell me if this is the tranny or if its not what it is?

Thx in advance,
James

oh edited to mention its the 5sfe and let you know the passenger side axle is new. it also makes a grinding noise like a beginner on a clutch when u put it in park.
Hmmmmm....am no expert, but if you can see the axles moving (yet wheels don't) then the tranny would seem to be working, no ? Busted cv joints perhaps (dunno if both would go at the same time, though ???) ??? I know a little, but not enough to help a whole lot. I would think spinning tires in snow wouldn't stress anything enough to break it, unless it was ready to die anyway. If you're sure the axles are spinning when in drive, then it's somewhere between the axles and the wheels. Good luck, and hopefully someone more knowledgeable will chime in. I'd recommend going over to www.calicatech.com and asking there..... it's a knowledgeable Celi forum, and it seems the majority are 5th gen'ers (90-93 owners). Good luck, again !!!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
thx man it just seems wierd anything on that axle would break considering ive put maybe 2000 miles on the car since it was replaced :ugh3:
 

·
Registered
Joined
·
391 Posts
Both axles move? Or did you only see one move and the other doesn't?

Sounds like you broke the outer joint on the CV axle, which is easy enough to do
 
1 - 5 of 5 Posts
Top