Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Vroom?
2003 Audi A4
Joined
·
4,408 Posts
Discussion Starter #1
When I got the car their was a whine when slowing down with 2nd gear. I figured meh it's old no big deal. but now... today it started to make a higher pitch whine when you hit about 3500+ in 2nd, 3rd, and 4th. not in 1st and haven't pushed 5th yet to see if it does it since I couldn't go fast enough :p.
would this be the syncro's?
and I guess it's not that big a deal the place I bought it from put a power terrain warrenty on it. But I don't want to change the engine and trans now... it would be different...

:disappoin :thumbdown
 

·
The Return of the Red Coupe
2010 RAV4 V6
Joined
·
19,665 Posts
My cars do that too.. I never thought of it much as even after a new clutch went in, the 89 still did it. Then I got the 90 and it somewhat has the same whine, not as loud though. I think its just normal transmission whine, maybe just asking for better transmission fluid. I'll be getting a fluid change on the 90 in the spring, see if this changes anything. In the meantime its sleeping right now.
 

·
Vroom?
2003 Audi A4
Joined
·
4,408 Posts
Discussion Starter #3
ah. It just worried be because it doesn't sound good. Also got to find out yesterday that the car had no oil. checked it a couple weeks after I changed it. had LOTS. and I checked it this time a month or so after that and had NONE I was like OMG lol. got it changed and more put in. BUt worried...
 
1 - 3 of 3 Posts
Top