Toyota Nation Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i have a 88 4 runner with a v6. it had the automatic front hubs, but i changed them to manual locking hubs. on 4 runners when the truck is in 2wheel drive is the front axel and driveshafts suppose to spin freely, if they do what would cause them not to. or do they constastly spin and only engage the front wheels when the hubs lock. also my front tires turn if the hubs are locked or unlocked what is the problem there. i also have a front tire that will not spin at all. i checked and made sure that the brake is not dragging its not. the axel shaft and tire are frozen what would cause that.
 

·
Registered
'20 gray crewcab 4x4; sold '09 access cab 4x4, '94 T100 4x4, '85 4x4, '82 2x4 pickup
Joined
·
501 Posts
I am a bit confused. You have a front tire that will not spin. Does that mean you cannot drive it, or that you cannot spin it in soft ground when in 4wd? What do you mean by "my front tires turn if the hubs are locked or unlocked."

I assume your truck does not have what Toyota calls ADD. I don't know when they first put that on. My '94 T100 has it. That would complicate the use of hubs. On most truck 4WD systems, with the hubs disengaged and the transfer case not engaged, you can turn the front driveshaft by hand and (with open knuckles) see at least one of the axles turn, and the tires do not rotate. When you drive with the hubs and xfer case disengaged, the front driveshaft and axles do not turn.

If you are saying that your front hubs do not disengage when you think they are unlocked, you probably have them installed incorrectly. I did that once or twice on one of my trucks many years ago.
 
1 - 2 of 2 Posts
Top