Toyota Nation Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
It's strange. When driving the Rav4, I noticed that if I I gently accelerate and the acceleration goes through the approximately 1200 to 1500 rpm range, I feel a definite vibration which always stops as the rpms exceed 1500. Never happens over 1500 rpm or under 1000 rpms (I estimated the 1200 rpm from the tach division lines) and strangely, when starting to accelerate from a complete stop, the vibration thus described does not occur as the transmission goes throught its shifts. More prominent under road conditions like when driving up an incline or hill. It seems to be accompanied by a louder engine or exhaust noice when it happens.

This seems so weird, I never had this experience with any other cars I have had. Makes me wonder if it's an engine thing, a transmission thing, a resonance kind of thing or something else. Anyone else have this kind of experience?
 

·
Registered
Joined
·
7 Posts
jimbo70 Im having the exact same experience!! Did you take your vehicle to the dealer? Grateful if you would keep me updated on whether you get this resolved. I will do the same.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
jimbo70 Im having the exact same experience!! Did you take your vehicle to the dealer? Grateful if you would keep me updated on whether you get this resolved. I will do the same.
Hi tokinup and ukrkoz, I hope to go to the dealer in the next week and run it by them. We'll see what happens. Our service manager at the dealer is pretty good, but this condition has to be felt so the car has to be driven by a tech unless of course, they have heard of it before, which I am hoping, and that they know the cause. Most ikely a tech will take it out for a test drive, come back and say "It drives normally" and then I am going to have to insist I drive it with him along since it only happens under some specific conditions. Coming home last night we came across about a mile of road work, during which we had to slow down, speed up etc, and at many time times the tach was in the problem range and we can feel it. I might be crazy, but it also a bit worse when it happens while turning. In any event, I will let you know after seeing the dealer. I also have the famous vibrating mirror problem you read about. Dealer replaced the mirror, while a bit better, still vibrates. Hope I do better with this problem.
 

·
Registered
Joined
·
7 Posts
Jimbo there is a tsb out for the transmission (software) which should correct this problem. But my dealer said that my vehicle already has the latest software from the factory!! Im baffled. My car was mfrd. June in Canada. To anyone reading does this make any sense?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
I think that tsb refered to the "lurching" some people are experiencing when accelerating after slowing but I really don't know for sure I was playing around during a drive today. Normally I drive in ECO mode. I tried driving a bit in normal mode and vibration was still there but didn't seem quite as bad as in ECO mode but then again I didn't drive a whole lot with it. In any event, we will see what comes of the trip to the dealer.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Jimbo there is a tsb out for the transmission (software) which should correct this problem. But my dealer said that my vehicle already has the latest software from the factory!! Im baffled. My car was mfrd. June in Canada. To anyone reading does this make any sense?
Oh, I forgot to tell you. Mine was made in Canada also. Hmmmmmm.......
 

·
Registered
Joined
·
7 Posts
jimbo I've confirmed with someone else that the tsb fixed this issue for him. but my dealer won't even do the tsb for me. Very frustrated.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
TOKINUP, check with that person and see if they can give you the TSB # and when I go to the dealer this week or next at the latest (tons of appointments) if I have the number I can present it to him and see if they will do it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
Hi tokinup, we'll see if they do. The information I could find for my car was Toyota got the build order on 6/19/19 and the car was mfg. in Canada and delivered to the original dealer on 7/29/19 which means it was actually mfg sometime during July. Interestingly, I thought that cars were supposed to have whats known as a Safety Standard Certification Label which, among other things, tells the month/year of manufacture among several other things like gross vehicle weight, etc. Mine does not have such a label, does yours?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #15
please let me know when your car was manufactured - if they do it.
Hi tokinup, I contacted my dealer about doing the TSB we are talking about. He said TSB would be performed at the dealership level never at the factory, which is interesting because your dealer told you that you had the latest software from the factory which at the time was probably true since TSBs are done at the dealership level. BUT, the TSB was dated August 15, 2019 and my car was shipped to the dealer on July 29th from Canada and I think you said yours was manufactured in June '19 so it would seem that your car does not have the TSB at this point. In any event, my dealer said he was aware of the TSB and he would be glad to perform the TSB for me. He also said (and I don't know how true this is) the TSB has in ALL cases taken care of the symptoms I described to him (hesitation, vibration at 1200-1500rpm. Will it work, who knows until it is done. I'll get back to you when it has been done. Somewhere in the posts someone did say that the difference may take awhile because the tranny has to relearn the driving habits.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #16
please let me know when your car was manufactured - if they do it.
Okay, this will be my last post on this for awhile. Went to the dealer because the service manager told me the TSB was never done on my RAV4 at the factory as TSBs are always done at the dealer level and told me to bring it in. Brought it in today and assistant service manager comes to me after awhile and says he can't do the TSB because it was already done. I questioned that because the TSB was dated August 15th and it turns out my car was built on August 3rd in Canada so I thought, how could it have been done. He explained that the TSB documentation lags the actual updates being done at the factory. So, he had the car for an hour and a half, showed me on the TSB the old part# of the replacement part and the new part number and sure enough, my RAV did in fact have the new part required by the TSB, We had two different tranny guys road test the RAV4 and both came back and said (of course) that the tranny was shifting normally. So, my vibration under certain conditions at 1000 to 1500RPM, the original complaint, is of course still there. Toyota, Oh what a feeling! The Sienna I traded in downsizing had NO problems with the tranny or anything else. Was a great car but didn't need the room it provided any more.
 

·
Registered
Joined
·
7 Posts
jimbo that's so upsetting. looks like we're both stuck with this horrible transmission. Made my blood boil when the dealer said 'it's all normal'.
 
1 - 17 of 17 Posts
Top