Toyota Nation Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My anxieties are now escalating. My beloved 1988 Camry with 330k miles is exhibiting a strange shimmy while accelerating. The front vibrates whenever I'm above 60mph (i.e. highway-speed), but only while actively gaining speed. There is no vibration in the steering wheel.

I have replaced worn tires, worn tie rod ends, and worn engine mounts. These have not cured the shaking. The tire shop also recommended new struts and strut mounting plates, but I don't believe they are causing the problem.

So what are the obvious answers?
 

·
Know God. Work Hard.
4Runner
Joined
·
2,194 Posts
BALANCE YOUR TIRES! ALL 4 of them. It costs like 20 bux to do. Imm guessing this happened after you replaced your worn tires. And if you already balanced yoru tires, BALANCE THEM AGAIN AT ANOTHER PLACE.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The shaking started before I replaced the tires. Besides, unbalanced tires would cause shaking at all times, not just when I'm accelerating.

Thanks for your thought!
 
2005 Tacoma X-Runner
Joined
·
9,188 Posts
Sounds like bad wheel bearings or bad lower control arm bushings. Im sure you need strut mounts and struts if they are original. That might just be it too. Get the wheels off the ground and shake the wheels and check for any play. It could also be your transmission going out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
The answer!

Thanks for all your responses. The answer? Bad CV joint.

I had it replaced at a cutrate rip-and-replace shop in town. Big mistake! They mishandled the installation. Seems they did not know that the Camry CV joint is indexed. The mounting plate was attached to the wrong pins, leading to a wobbly axle. The transmission spun it one morning and sheared all the mounting pins and bolts. I freaked, naturally. 13 years with this Camry, and a bargain chop shop almost cost me dearly.

Moral: Choose your garage carefully, and then stick with it no matter what.
 

·
Registered
Joined
·
3 Posts
vibration

I have a 98 with exact problem. I replaced my cv's - got the shakes - but no mounting pins or plate. What is indexing exactly? I used my hanes manual with no mention of it - just pop em in and go! Any help is appreciated.
Oh yeah - had tires balanced and rotated - no help.
 

·
Registered
Joined
·
9 Posts
check the RPM not speed

I have the same stuble/shake when I get to the 2500 RPM range. Check and see if the shake starts at a specific RPM rather than a speed. I have had all wheel related concerns checked and still have the shakes at 2500 RPM
 

·
Registered
Joined
·
3 Posts
Poblem Solved! Bad passenger CV! Autozone refurb part under warranty. I took it to a great mechanic, he inspected it - no problems. He drove it and felt the problem - called autozone, traded it in under my warranty and just charged me 60 bucks for labor. Rollin smooth again!
Lesson: Dont be afraid to take something back to autozone, especially if it is under lifetime warranty. Chances are you didn't install it wrong.
 

·
Registered
Joined
·
40 Posts
a bad torque converter can cause the vib. at certain rpms... i'm not sure how/why it shakes, but ive seen it happen b4, just somethin to think about
 

·
Registered
Joined
·
113 Posts
i had the same problem my father bought something and put it in the gas tank which i guessed flushed out everything and after that no more shaky vibration at 60
 

·
Registered
Joined
·
30 Posts
my car had this problem at one time.... shop had put on new tires and new rotors/pads for my car (kia Rio at the time)... ended up they forgot to do the lug bolts up tightly... good thing i decided to stop and check. about 1 month later my car started making a weird noise from the left front side tire (same side with the lugbolts loose)... after about 1hr of driving i decided to stop and see what the prob was... took the tire off, and the nut on the end of the axle or wheel bearing (in the center of the rotor)... well it had come off, and the axle was just barely in the bearing anymore... you know what... i think that car wanted to be retired from the day i got it... lol
 
1 - 15 of 15 Posts
Top