Toyota Nation Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter · #1 · (Edited)
Water in my radiator doesn't look like its flowing, my temp gauge never goes above the middle, so I dont think it's overheating or anything, and when I add water and run the car and check the radiator again I cant see water in the radiator, but it fills up my coolant reservoir, is this normal?
 

·
Cressida nut
91 Pickup (Hilux)2wd
Joined
·
4,582 Posts
heh. do you have a 7m? BHG time. mysteriously losing coolant with lots in the overflow tank. gets pushed out into the tank which overflows. sucks a little back in when it cools but it's a net loss.

coolant won't visibly flow unless it's at just the right level and you have floaties. it comes out the upper hose then spreads out across the whole top of the radiator to flow down. also, you won't see any flow till the thermostat opens.

the stock temp gauge is retarded. it goes up to the middle at around 130f and doesn't budge till over 230f. that means if it does go higher, it's already overheating. meaning unless somethings really messed up it never will move.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #3 · (Edited)
heh. do you have a 7m? BHG time. mysteriously losing coolant with lots in the overflow tank. gets pushed out into the tank which overflows. sucks a little back in when it cools but it's a net loss.

coolant won't visibly flow unless it's at just the right level and you have floaties. it comes out the upper hose then spreads out across the whole top of the radiator to flow down. also, you won't see any flow till the thermostat opens.

the stock temp gauge is retarded. it goes up to the middle at around 130f and doesn't budge till over 230f. that means if it does go higher, it's already overheating. meaning unless somethings really messed up it never will move.
I dont think it's a BHG, it has no other symptoms of a BHG, and the guy that had the car before me replaced the head gasket. And theres still allot of water in the radiator, just not near the top, I was wondering if that was normal. I only need to add a little bit of water for it to start overflowing.
 

·
Cressida nut
91 Pickup (Hilux)2wd
Joined
·
4,582 Posts
like I said on TC.net, there's 3 things that'll lose water: leaks (which you don't have since there's no evidence (puddles) and the reservoir is overflowing), air creation (boiling) or air injection (BHG)

7Ms are notorious for BHGing again if not done perfectly. sometimes even if they are done perfectly.

early BHG doesn't always show lots of water ingestion signs. mine didn't except loss therof till it leaked in while sitting a long while and I almost hydrolocked it and did blow the HG wide open between #6 and the water jacket. then it laid down a smokescreen.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top