Toyota Nation Forum banner

1 - 11 of 11 Posts

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #1
Hi there.

recently replaced my crippled engine bay harness and installed all devices, all works great... but i ended up having one extra connector i passenger fender that i have nowhere to plug in (am I missing some device in here?).

car is a 6cyl 1mz-fe with automatic tranny, calif specs.



it seems my harness has one more connector for something in either ABS area (doubt it, it barely reaches this side) or in washer tank area.

it's very small, 2 wires only, IIRC green-red and black-white or something between those lines. any idea where it goes ?
i'm sure i'm missing something ... wondering what ...

this is the list of things connected in passenger fender (what else might there be which i don't have?) :
-ABS sensor
-washer motor
-washer sensor
-corner light
-fog light

thanks for ideas.
 

·
V8'sRGone
95 Cam
Joined
·
1,956 Posts
Abstract:
Any chance its an outside temp probe? Does/do they have that option? :confused:
 

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #3 (Edited)
Abstract:
Any chance its an outside temp probe? Does/do they have that option? :confused:
i got that one connected already (it's for automatic a/c and it works fine), sensor is located under the reinforcement bar in bumper (passenger side) ... i'm as confused as you are man ...
have no idea what THIS one is for ...

the only trouble code i've got is related to ABS speed sensor in left front wheel, related ?

best thing that i have absolutely no car ECU error codes (CEL) and all devices appear to be working fine ... what am i missing here ?
 

·
Registered
Joined
·
184 Posts
Abstract:
Any chance its an outside temp probe? Does/do they have that option? :confused:
That's a very good possibility. IIRC, that's what mine looks like. I'll look at it more closely when I get a chance later. In my case (97 Camry) the wires for it are not part of the main engine harness, and they independently run all the way back to the firewall grommet for the main harness and pass through a slit in the grommet and into the cab. The wire pair on the connector is wrapped in that hard plastic "tube" like stuff for most of the run.
 

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #5 (Edited)
That's a very good possibility. IIRC, that's what mine looks like. I'll look at it more closely when I get a chance later. In my case (97 Camry) the wires for it are not part of the main engine harness, and they independently run all the way back to the firewall grommet for the main harness and pass through a slit in the grommet and into the cab. The wire pair on the connector is wrapped in that hard plastic "tube" like stuff for most of the run.
huh! you got me puzzled now. so there is another sensor in passenger fender ?

but this connector of mine is a part of main engine bay/room harness (not the engine harness) ... meaning it's hanging off from the harness connecting ABS actuator, ABS speed sensor FR wheel, ALT, AC clutch and drier receiver, washer tank motor and sensor, fog/corner/headlights, fans and fuse boxes together.

:confused:
 

·
V8'sRGone
95 Cam
Joined
·
1,956 Posts
huh! you got me puzzled now. so there is another sensor in passenger fender ?

but this connector of mine is a part of main engine bay/room harness (not the engine harness) ... meaning it's hanging off from the harness connecting ABS actuator, ABS speed sensor FR wheel, ALT, AC clutch and drier receiver, washer tank motor and sensor, fog/corner/headlights, fans and fuse boxes together.

:confused:

What about the wire colors? Can you trace them back on the Schizzzzzzmatic?
 

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #8 (Edited)
Its for Rodent Detection! :D

Humidity????
LOL! haha...

What about the wire colors? Can you trace them back on the Schizzzzzzmatic?
IIRC the wire colors were red-green (or green-red) and white-black (ground).
I cannot trace them on schematics, because that thing is divided into sections and I have no idea into which category this plug (lighting, a/c, abs, washer, etc.) falls into :facepalm:
 

·
Registered
Joined
·
5,344 Posts
Sounds to me like you got some reading to do. I personally would just look through every schematic to find it... I know it sucks, but no one seems to know haha
 

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #10
Sounds to me like you got some reading to do. I personally would just look through every schematic to find it... I know it sucks, but no one seems to know haha
haha, i noticed ;)
it will be another PITA thing to locate in schematics ... it will take a couple evenings to find that hehe...

I also emailed dealer, maybe they will know faster what that is for.
 

·
抵抗は無駄で&#
2002 Solara SLE V6
Joined
·
9,085 Posts
Discussion Starter #11
1 - 11 of 11 Posts
Top