Toyota Nation Forum banner
1 - 12 of 12 Posts

·
Registered
05 Tacoma
Joined
·
26 Posts
Discussion Starter · #1 ·
I just installed new tires, Nitto Terra Grappler 265/75/16. They fronts rub the wheel well on full turn when I head into a driveway. I thought that size wouldnt rub, so I wanted to know if I get the 5100s and only set it to .85 will that correct it? or will i have to shave the plastic a little?

Thanks
 

·
lover of teh boobies
'05 Tacoma AccessCab
Joined
·
2,547 Posts
You could try the 5100's. A cheaper option though, would be the 1/4" wheel spacers from Wheelers.
 

·
GO KING'S GO!
05' Taco Pre-Runner
Joined
·
2,250 Posts
If you get the 5100's your problem would be solved. However, if you are low on funds JTC's spacer option should work too.
 

·
Registered
Joined
·
1,170 Posts
I don't see how spacers can fix this. Seems to me moving the wheels further out will only make it worse.

I thought 265/75/16 were supposed to fit ok? Maybe the OP also has non stock rims which have more offset?

To the OP, I think your best and most cost effective fix is to shave.
 

·
Registered
05 Tacoma
Joined
·
26 Posts
Discussion Starter · #7 ·
I did aftermarket wheels also. I dont believe the Konig Countersteer has any offset.

I think i may just pick up a set of the 5100 and either run it 1.75 or 0.85. Hopefully that will correct it.

Also if i run it 1.75 w/o any lift in the rear since I cant get the rear tsb (out of warranty period), will the front be riding higher?
 

·
FREE CITIZEN
Tacoma 06 DC TRD OR
Joined
·
496 Posts
If you use the 5100s and cycle the suspension completely, like offroading, it will rub again for sure, for general road use it may never rub.

To permanently fix it, use a top spacer, not a preload spacer or similar setup.

Check Pro Comp Level Lift, Ready Lift and Hellbent Lifts.
 

·
Registered
2009 Dbl cab tacoma
Joined
·
26 Posts
I just installed new tires, Nitto Terra Grappler 265/75/16. They fronts rub the wheel well on full turn when I head into a driveway. I thought that size wouldnt rub, so I wanted to know if I get the 5100s and only set it to .85 will that correct it? or will i have to shave the plastic a little?

Thanks
Are you sure its the wheel well or just your mud flaps? I had the same problem when I switch to 265/70R17 BFG T/A KO's on an aftermarket rims, I had to shave a few plastic on the mud flaps and had no problem ever since
:thumbsup:
 

·
Registered
05 Tacoma
Joined
·
26 Posts
Discussion Starter · #12 ·
I'll just shave some, but I probably still going to get the 5100. I was asking Downsouth about AAL, they said they carry the alcan long aal. Is there a difference between a short aal vs long aal?
 
1 - 12 of 12 Posts
Top